[Librem-5-dev] librem5 posh

Guido G√ľnther agx at sigxcpu.org
Sun Nov 25 10:12:26 PST 2018


Hi,
Thanks for caring about the Italian translation!

On Sun, Nov 25, 2018 at 05:15:35PM +0100, Antonio Pandolfo wrote:
> Hello
> I wanted to report the following.
> I am the translator from Italy of the it.po. I use stable debian with
> kde and I do not use gnome and I do not want to put gnome libraries on
> my pc. The move to zanata has complicated my life and zanata does not
> work even on windows (I tried). I kindly ask you, at the end of the
> translation period, to copy my it.po file from my posh port.
> thanks and bye

You don't need any GNOME libraries on your PC. Zanata is not tied in any
way to GNOME. You only need a web browser.

What exactly is the problem you're having? What doesn't work for you?
The goal is to make translating things easy.

Copying selected po files from individual repos will not be possible
since it complicates the release process a lot and will invalidate work
others did on e.g. the Itialan translation on Zanata.

I've cc'ed the librem-5-dev at lists.community.puri.sm list so we others
can learn from any progress we make.

Cheers,
 -- Guido


More information about the Librem-5-dev mailing list