[Librem-5-dev] devkit flashing help

David Boddie david.boddie at puri.sm
Fri Sep 25 04:35:20 PDT 2020

On Date: Mon, 21 Sep 2020 10:23:28 -0400, Aaron wrote:

> I've had this same issue with my dev-kit since I got it.  I had originally
> gotten an externally powered USB-C hub to help with power issues, but I
> still had this issue.  The battery idea sounded interesting and I have
> tried that as well, with the same results.  I have also tried turning off
> the kill switches for the wifi, wlan and camera/mic in hopes to minimize
> power consumption, with no success.
> How do I get debug port output?  As per the documentation
> <https://developer.puri.sm/Librem5/Hardware_Reference/devkit.html>, I have
> only found the unpopulated JTAG and UART headers.  I would need to get
> headers on one of those to be able to get the debug information mentioned?

It's the UART you need to access with a header.

Has the board ever appeared as a USB device when connected to a workstation?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 659 bytes
Desc: not available
URL: <http://lists.community.puri.sm/pipermail/librem-5-dev/attachments/20200925/e0303185/attachment.sig>

More information about the Librem-5-dev mailing list